MySQL et PHP : une explication en cours

mercredi 16 juillet 2003 :: perrick :: MySQL :: 2 commentaires :: aucun trackback

La version 5 de PHP ne contiendra pas de client pour la base de données MySQL : la nouvelle avait surpris pas mal de monde. La raison ? Une incompatibilité de licence entre la GPL (MySQL depuis la version 4) et la BSD (PHP).





Pour y voir plus clair : un entretien entre Zak Greant -- MySQL AB Community Advocate -- et le magazine php | architect.





Via http://dev.nexen.net/news/.